Computergenie.nl    

Computergenie.nl
  Registreer!
  Registreer
Homepage
Home
Top 10
Top 10
Forum
Forum
Prijsindex
Prijsindex
Nieuws
Nieuws
Downloads
Downloads
Hulp & Uitleg
Hulp & Uitleg
Uitgebreid zoeken
 
  Zoeken •  Gebruikerslijst  •  Gebruikersgroepen   •  Registreer  •  Profiel  •  Log in om je privť berichten te bekijken  •  Ben je al lid?  Log in! 
Ben je al lid?  Log in!
Kies uw onderwerp:
Computer-Cafť
Knowledge Base
Hardware
Software
Internet & netwerken
Games
Scripten & programmeren
Digitale fotografie & video
Multimedia
GSM & mobile
Sitecheck & links
OfficiŽle mededelingen
Feedback
ISL Light
Aanbiedingen
Markt-plaats
Hulp & Uitleg

Sponsors:

Cloud VPS

Relaties:

PC Beveiliger
Forum » Software » Service Pack 1 in Windows Vista Home installeren lukt niet
[Windows]  Service Pack 1 in Windows Vista Home installeren lukt niet

Nieuw onderwerpNieuw antwoord
gerrie81 Bericht Geplaatst op 06-10-2012 Reageer met quote
Beginnend lid
Ik ben al weken bezig om Service Pack 1 voor WIndows Home 32-bit te installeren, zodat ik IE 9 erop kan zetten (is nu IE7). Daarvoor heb ik je SP1 nodig, anders kan het niet installeren.
.
Eerst download ik het uiteraard via WIndows Update. Vervolgens krijg ik de melding dat het gedownload is, maar ik krijg geen melding dat het is geinstalleerd. En vervolgens krijg ik weer de melding dat ik SP1 weer kan downloaden! Nu zie ik tot mijn verbazing dat ik SP1 al 3 maal heb geinstalleerd. Terwijl ik nog steeds de melding krijg (als ik IE9 wil installeren) dat SP1 er niet op staat.. Heeft iemand een idee wat er aan de hand is en hoe ik IE9 er op kan zetten?

Nieuw onderwerpNieuw antwoord   


Forum » Software » Service Pack 1 in Windows Vista Home installeren lukt niet

Powered by Cloud VPS - High Availability Cloud Servers