Computergenie.nl    

Computergenie.nl
  Registreer!
  Registreer
Homepage
Home
Top 10
Top 10
Forum
Forum
Prijsindex
Prijsindex
Nieuws
Nieuws
Downloads
Downloads
Hulp & Uitleg
Hulp & Uitleg
Uitgebreid zoeken
 
  Zoeken •  Gebruikerslijst  •  Gebruikersgroepen   •  Registreer  •  Profiel  •  Log in om je privé berichten te bekijken  •  Ben je al lid?  Log in! 
Ben je al lid?  Log in!
Kies uw onderwerp:
Computer-Café
Knowledge Base
Hardware
Software
Internet & netwerken
Games
Scripten & programmeren
Digitale fotografie & video
Multimedia
GSM & mobile
Sitecheck & links
Officiële mededelingen
Feedback
ISL Light
Aanbiedingen
Markt-plaats
Hulp & Uitleg

Sponsors:

Cloud VPS

Relaties:

PC Beveiliger
Forum » Multimedia » MPEG-4 afspelen
MPEG-4 afspelen
Ga naar Pagina 1, 2  Volgende

Nieuw onderwerpNieuw antwoord
Dennisj Bericht Geplaatst op 01-01-2008 Reageer met quote
Nieuw lid
Hallo :)

Ik zou graag willen weten hoe je een mpeg-4 file kan afspelen.

Windows Media Player - Wel geluid, geen beeld (de fout was dat dit ontbreekt: MPEG-4 Video (avc1) codec). Die heb ik nog proberen te downloaden (avc1Decoder.dmg), maar dat had niet veel nut.

Realplayer - Geen geluid, geen beeld.

Quicktimeplayer - Wel geluid, een groen scherm.

VLC player - wel geluid, een zwart scherm.

Ffdshow - Geen idee hoe dat werkt :|

Elecard player - wel geluid, geen beeld.

3ivx player - wel geluid, geen beeld.

Verder heb ik dit nog gedownload:
3ivx_MPEG-4_502_trial_osx.dmg

mp4vDecoder.dmg

x264

Ik weet me nu geen raad meer.., weet iemand hoe ik toch mijn MPEG-4 file af kan spelen?

B.V.D

Fatal Mind Bericht Geplaatst op 01-01-2008 Reageer met quote
Moderator
Gewoon een codec pack downloaden... we hebben ze hier op de site gelinkt staan als het goed is, eventjes onder het knopje downloads kijken aan de bovenkant van deze pagina.



Image
Dennisj Bericht Geplaatst op 01-01-2008 Reageer met quote
Nieuw lid
ik weet niet precies wat ik nu moet downloaden.. Gewoon alle die codecs van de hele pack?
Dennisj Bericht Geplaatst op 03-01-2008 Reageer met quote
Nieuw lid
hij doet het nog niet.. Ik heb alle codecs van de pack gedownload..
Het is nu een "unsupported format"

Fatal Mind Bericht Geplaatst op 03-01-2008 Reageer met quote
Moderator
Welke pack het je gedownload dan ? er staan er namelijk meerdere,

best vaag dat mpeg4 standaard niet werkt, volgens mij is dat gewoon een avi file ofzo, niks bijzonders, dat zou windows standaard moeten afspelen


Misschien ook eens windows update uitvoeren ?




Image
Dennisj Bericht Geplaatst op 03-01-2008 Reageer met quote
Nieuw lid
ACE Mega Codecs pack,
maar daar zit geen avc1 codec in..

Fatal Mind Bericht Geplaatst op 03-01-2008 Reageer met quote
Moderator
Jazeker wel :wink:

Ik gebruik die codec pack ook en ik speel alles af wat ik vindt, het probleem ligt dus ergens anders.




Image
renevanh Bericht Geplaatst op 03-01-2008 Reageer met quote
Beheerder
Als je alle codec ellende in één keer wil oplossen download je VideoLan (aka VLC), een mediaspeler die alles afspeelt.

http://www.videolan.org/




Keyboard not found, press F1 to continue...
Greenday Bericht Geplaatst op 15-05-2008 Reageer met quote
Beginnend lid
Of Media Player Classic (apart)zonder CodecPack.
Heel klein,en speelt alles.
Ook muziek. :lol:
:idea: Betaal nooit voor CodecPacks,als je dit nodig hebt.

karinneke Bericht Geplaatst op 23-07-2008 Reageer met quote
Enthousiast lid
renevanh schreef:
Als je alle codec ellende in één keer wil oplossen download je VideoLan (aka VLC), een mediaspeler die alles afspeelt.

http://www.videolan.org/


Deze heb ik gedownload en nu heb ik idd wel beeld, maar geen geluid!! Terwijl ik in de Mediaplayer juist wel geluid heb en geen beeld... Jemig, wat een gedoe om MPeg4 af te spelen!! (belachelijk eigenlijk toch?)

Help!! (heb sowieso het idee dat ik door al dat downloaden van (voor mij) vage codecdingen nu m'n pc veel trager is en rare dingen doet)

SouLLeSS Bericht Geplaatst op 23-07-2008 Reageer met quote
Senior lid
videolan zou het moeten afspelen, je zou kunnen kijken of een kopie maken en dan veranderen in .avi bestand werkt?



Image
http://tweakers.net/gallery/179419/sys
karinneke Bericht Geplaatst op 23-07-2008 Reageer met quote
Enthousiast lid
SouLLeSS schreef:
videolan zou het moeten afspelen, je zou kunnen kijken of een kopie maken en dan veranderen in .avi bestand werkt?


Dit is voor mij echt al hocuspocus... Ik ga m'n best doen, hopelijk werkt het, maar ik snap echt niet hoe het zo moeilijk kan zijn om een MPeg4 af te spelen?!? :?:

Heb trouwes ook klite codec huppeldepul gedownload op iemands aanraden, maar ook nu krijg ik enkel geluid... zucht... en ik heb er .avi achter gezet, maakt geen verschil... :(

ngeersing Bericht Geplaatst op 23-07-2008 Reageer met quote
Senior lid
karinneke schreef:

Heb trouwes ook klite codec huppeldepul gedownload op iemands aanraden, maar ook nu krijg ik enkel geluid... zucht... en ik heb er .avi achter gezet, maakt geen verschil... :(


Waarschijnlijk heb je nu 2 verschillende codecpacks naast elkaar draaien en geeft dit conflicten. Kijk bij Configuratiescherm>Software of daar toevallig meerdere codecpacks staan. Verwijder deze dan en installeer alleen de K-Lite Codec pack eens. Heb dit zelf ook en werkt gewoon naar behoren.

SouLLeSS Bericht Geplaatst op 23-07-2008 Reageer met quote
Senior lid
jaa idd dat kan wel eens kloppen! ik heb na herinstallatie hier ook een keer problemen mee gehad, toen alles eraf geflikkert en alleen klite erop. toen werkte het wel. goed idee, kan zomaar wel eens werken.

pff was ff zoeken : http://www.computergenie.nl/viewtopic.php?p=4099426&highlight=#4099426 :)




Image
http://tweakers.net/gallery/179419/sys
karinneke Bericht Geplaatst op 24-07-2008 Reageer met quote
Enthousiast lid
Ehm... gezien ik echt een dummie ben wat pc's betreft (behalve het maken van een website, ha ha) weet ik dus niet wat ik nu allemaal precies gedownload heb en wat ik dus van m'n pc af moet donderen. Het enige wat ik nu als codecsoftware zie staan is de K-lite, verder niets.
Wellicht dat VIA/s3g discplay driver iets is??? Of heb ik dit weer nodig voor andere dingen... ha ha ha... (jullie lachen je waarschijnlijk een breuk om mijn domheid, maar echt ik heb geen idee)
Oja, ik krijg de foutmelding 2041: e, wellicht dat dit een lampje doet branden??

Oja, het filmpje van de telefoon van een vriendin van me kan ik wel gewoon afspelen kwam ik zojuist achter, is ook een mpeg4... erg vaag allemaal!!

Nieuw onderwerpNieuw antwoord   Ga naar Pagina 1, 2  Volgende


Forum » Multimedia » MPEG-4 afspelen

Powered by Cloud VPS - High Availability Cloud Servers