Computergenie.nl    

Computergenie.nl
  Registreer!
  Registreer
Homepage
Home
Top 10
Top 10
Forum
Forum
Prijsindex
Prijsindex
Nieuws
Nieuws
Downloads
Downloads
Hulp & Uitleg
Hulp & Uitleg
Uitgebreid zoeken
 
  Zoeken •  Gebruikerslijst  •  Gebruikersgroepen   •  Registreer  •  Profiel  •  Log in om je privť berichten te bekijken  •  Ben je al lid?  Log in! 
Ben je al lid?  Log in!
Kies uw onderwerp:
Computer-Cafť
Knowledge Base
Hardware
Software
Internet & netwerken
Games
Scripten & programmeren
Digitale fotografie & video
Multimedia
GSM & mobile
Sitecheck & links
OfficiŽle mededelingen
Feedback
ISL Light
Aanbiedingen
Markt-plaats
Hulp & Uitleg

Sponsors:

Cloud VPS

Relaties:

PC Beveiliger
Forum » Digitale fotografie & video » Geen beeld bij afspelen video bestanden
Geen beeld bij afspelen video bestanden

Nieuw onderwerpNieuw antwoord
Lighty Bericht Geplaatst op 07-08-2007 Reageer met quote
Nieuw lid
Sinds kort krijg ik bij het afspelen van video bestanden met PowerDVD of Windows Media player
geen beeld meer, alleen nog geluid. Er zal ongetwijfeld ergens iets veranderd zijn maar ik heb
geen idee wat het zou kunnen zijn.

Iemand een idee hoe ik weer beeld bij mijn films krijg?

Fatal Mind Bericht Geplaatst op 07-08-2007 Reageer met quote
Moderator
Eventjes het op het forum zoeken naar '' codecs '' dan vind je waarschijnlijk alles wat je nodig heb



Image
Lighty Bericht Geplaatst op 07-08-2007 Reageer met quote
Nieuw lid
codecs ? nog nooit van gehoord :oops:

maar ik ga zeker even kijken, thx :D

Mr_JoJo Bericht Geplaatst op 08-08-2007 Reageer met quote
Genie
lijkt me stug als het een codec probleem is

de film deden het vroeger wel toch?

ik zou eerst de videodrivers even opnieuw installeren,


:)




Vergoofin der flicke stoobin mit der brk-brk
yubetcha!
Image
iglo Bericht Geplaatst op 08-08-2007 Reageer met quote
Moderator
http://download.softpedia.com/dl/2a995d8132d1fbaaf9ac16857a5fc0ea/46b96704/100006778/software/multimedia/video/divx/ACEMCP603PRO.exe

dit is een directe download link van een codec.. persoonlijk vind ik hem erg goed..

Heb hem nu al enkele jaren maar bevalt me erg goed.




"haastige spoed.. komt altijd goed".

mail: iglo@computergenie.nl
Image
vosManz Bericht Geplaatst op 08-08-2007 Reageer met quote
Technische man
Mr_JoJo schreef:
lijkt me stug als het een codec probleem is

de film deden het vroeger wel toch?

ik zou eerst de videodrivers even opnieuw installeren,


:)

Ik denk eerder een codec probleem dan een driver probleem... Als er aan de rest van het beeld niets veranderd is (kleur, resolutie e.d.) is er waarschijnlijk iets met de codecs gebeurd... die kunnen ook verwijderd worden :P

Maar een driver probleem zou natuurlijk ook kunnen.. lijkt me alleen minder waarschijnlijk..




::: vosManz :::
Lighty Bericht Geplaatst op 10-08-2007 Reageer met quote
Nieuw lid
Na installatie van "ACE Mega CoDecS Pack" werkt alles weer.

thx voor de hulp :D

iglo Bericht Geplaatst op 10-08-2007 Reageer met quote
Moderator
Geen dank



"haastige spoed.. komt altijd goed".

mail: iglo@computergenie.nl
Image
Nieuw onderwerpNieuw antwoord   


Forum » Digitale fotografie & video » Geen beeld bij afspelen video bestanden

Powered by Cloud VPS - High Availability Cloud Servers