Computergenie.nl    

Computergenie.nl
  Registreer!
  Registreer
Homepage
Home
Top 10
Top 10
Forum
Forum
Prijsindex
Prijsindex
Nieuws
Nieuws
Downloads
Downloads
Hulp & Uitleg
Hulp & Uitleg
Uitgebreid zoeken
 
  Zoeken •  Gebruikerslijst  •  Gebruikersgroepen   •  Registreer  •  Profiel  •  Log in om je privé berichten te bekijken  •  Ben je al lid?  Log in! 
Ben je al lid?  Log in!
Kies uw onderwerp:
Computer-Café
Knowledge Base
Hardware
Software
Internet & netwerken
Games
Scripten & programmeren
Digitale fotografie & video
Multimedia
GSM & mobile
Sitecheck & links
Officiële mededelingen
Feedback
ISL Light
Aanbiedingen
Markt-plaats
Hulp & Uitleg

Sponsors:

Cloud VPS

Relaties:

PC Beveiliger
Forum » Multimedia » Realtek High Definition Audio haperend probleem
Realtek High Definition Audio haperend probleem
Ga naar Pagina 1, 2  Volgende

Nieuw onderwerpNieuw antwoord
DubbelD Bericht Geplaatst op 18-07-2007 Reageer met quote
Nieuw lid
Goedenavond allemaal,

Voor dat ik begin, jullie zijn mijn laatste hoop :)
Ik heb gister dus een laptop gekocht een Acer Aspire 9300 met pre-installed vista.
Eerste wat ik heb gedaan is mijn legale XP Home erop gezet alle drivers netjes gedownload(de nieuwste HD drivers dus) van de Acer site en alles geinstalleerd.

Tot nu toe ging alles goed, mn programma's geinstalleerd waaronder mijn mp3 programma (foobar2000).
Ik wil dus muziek gaan luisteren gaat allemaal goed, maar na 30 seconden ofzo begint hij heel lichtelijk te haperen. Deze hapering duurt niet langer dan 1 seconde denk ik maar keert wel om de 10 seconde terug.

Zelf vind ik dit dus erg irritant. Het is niet alleen met lokale mp3's. Ook met Internet radio, Youtube, Google Video hapert hij in bovengenoemde orde.
Hieronder staat wat ik tot nu toe heb gedaan om het op te lossen.

- DXDiag gedaan, geen errors.
- Driver rollback gedaan ook naar de Windows standaard drivers.
- Error check op de C disk gedaan, was allemaal prima.
- Eindeloos in de settings van Realtek zelf gerommeld.
- Drivers van de Realtek site zelf afgehaald, wederom de HD drivers.
- De "nieuwste" HD drivers geinstalleerd
- Windows XP er nog een keer opnieuw opgezet

Tot nu toe dus nog geen oplossing, en ik kan ook niemand vinden met hetzelfde probleem.
Mochten jullie het nog nodig hebben hier de specs van de laptop:

Quote:
Acer Aspire 9305AWSMi
AMD Athlon™ 64 X2 Dual-Core processor TK53
17TFT WXGA+ CrystalBrite
2048MB DDR II RAM (2x 1024)
120GB HDD (5400rpm)
Super Multi DVD-RW Double Layer
6-cell LiIon
56K modem
Gigabit & Wireless Lan 802.11b/g
NVIDIA® GeForce® Go 6100 up to 528MB shared TC
5-in-1 card reader
0.3MP Orbicam


Over de verdere geluidskaart informatie heb ik geen betere informatie kunnen vinden.


Mochten jullie nog iets anders nodig hebben, laat het me weten!
Alvast bedankt.


Groet,

Martin

Mr_JoJo Bericht Geplaatst op 18-07-2007 Reageer met quote
Genie
het kan ook zijn dat de geluidskaart door een andere component gestoort wordt

draaien de hd wel in ultra dma mode

heb je de laatste video drivers er op

enz.

schakel de onboard modem uit

deactiveer hardwareversnelling voor geluid

of het heeft iets te maken met een gedeelde irq die het apparaat deelt met een ander apparaat

dan zou je daar mee moeten spelen

http://www.google.com/search?hl=nl&rls=com.microsoft%3Aen-US&q=+xp+assign+irq+to+soundcard&lr=




Vergoofin der flicke stoobin mit der brk-brk
yubetcha!
Image
vosManz Bericht Geplaatst op 18-07-2007 Reageer met quote
Technische man
probeer eens windows update uit te voeren, mischien is het een bekend probleem van windows xp en is er een fix voor (ik kan me herinneren dat ik een keer een update voor een hd audio geluidskaart voorbij heb zien komen)



::: vosManz :::
DubbelD Bericht Geplaatst op 19-07-2007 Reageer met quote
Nieuw lid
Bedankt voor de reacties!

Hardware versnelling staat uit, heb net een gehele format weer gedaan schone installatie erop. Windows Updates deden het de vorige keer niet, zal het nu wel even doen.

Over die ultra DMA mode ben ik je even kwijt, zou je dit kunnen uitleggen a.u.b.?

Groet,

Martin

Mr_JoJo Bericht Geplaatst op 19-07-2007 Reageer met quote
Genie
ik zou me eerst op het IRQ verhaal storten, grootse kans dat dat het is

:wink:




Vergoofin der flicke stoobin mit der brk-brk
yubetcha!
Image
DubbelD Bericht Geplaatst op 19-07-2007 Reageer met quote
Nieuw lid
Haha ok, ga ik doen moet me echt wel even goed erop focussen dan heb dat soort dingen nog nooit gedaan. Heb je nog tips voor me waar ik op moet letten of wat dan ook?
Mr_JoJo Bericht Geplaatst op 19-07-2007 Reageer met quote
Genie
even goed googelen

waarschijnlijk deelt de geluidskaart een IRQ met een ander apparaat en dat wil wel eens mis gaan

soms kun je de IRQ in de bios veranderen

soms scheelt het ook om alle apperaten die je niet gebruikt te uit schakelen , zodat er per saldo meer IRQ 's beschikbaar zijn

kenrbegrippen hier dus, shared IRQ bios conflict onboard soundcard

succes




Vergoofin der flicke stoobin mit der brk-brk
yubetcha!
Image
DubbelD Bericht Geplaatst op 19-07-2007 Reageer met quote
Nieuw lid
Ok heb gekeken enzo, die geluidskaart heeft zijn eigen IRQ (16) en is niet gedeeld met een ander apparaat. Wel zie ik dat een ander apparaat IRQ 7 deelt dat is een Cardbus Controller en een Flashbus Controller. Lijkt mij niet dat dit problemen kan verzorgen.

Verder ga ik zo even naar de grafische kaart drivers kijken. Verders nog ideen?



EDIT: Heeft niets geholpen, de nieuwste drivers die ik kon vinden 8.6.0.2 zijn nu geinstalleerd

vosManz Bericht Geplaatst op 19-07-2007 Reageer met quote
Technische man
en heb je windows update al geprobeerd?



::: vosManz :::
DubbelD Bericht Geplaatst op 19-07-2007 Reageer met quote
Nieuw lid
Yep, mn windows is helemaal ge-update.
compgeni Bericht Geplaatst op 19-07-2007 Reageer met quote
Beheerder
Had je het probleem ook met Vista er op?

:roll:

DubbelD Bericht Geplaatst op 19-07-2007 Reageer met quote
Nieuw lid
Ja ook daar had ik het probleem.. Beetje moedeloos allemaal, begrijp er zelf ook niets van.
compgeni Bericht Geplaatst op 19-07-2007 Reageer met quote
Beheerder
Ik zou Vista er eerst weer op doen en gewoon mee terug gaan naar Acer.

Valt vast wel onder de garantie :)

DubbelD Bericht Geplaatst op 19-07-2007 Reageer met quote
Nieuw lid
Heb ik ook aan zitten denken, ga ik ook doen waarsch. Bedankt in ieder geval voor alle goede reacties, wanneer het is opgelost horen jullie het als eerste!
compgeni Bericht Geplaatst op 19-07-2007 Reageer met quote
Beheerder
Ja doe dat, ik wil graag weten waar het probleem nu ligt.

:)

Nieuw onderwerpNieuw antwoord   Ga naar Pagina 1, 2  Volgende


Forum » Multimedia » Realtek High Definition Audio haperend probleem

Powered by Cloud VPS - High Availability Cloud Servers