Computergenie.nl    

Computergenie.nl
  Registreer!
  Registreer
Homepage
Home
Top 10
Top 10
Forum
Forum
Prijsindex
Prijsindex
Nieuws
Nieuws
Downloads
Downloads
Hulp & Uitleg
Hulp & Uitleg
Uitgebreid zoeken
 
  Zoeken •  Gebruikerslijst  •  Gebruikersgroepen   •  Registreer  •  Profiel  •  Log in om je privé berichten te bekijken  •  Ben je al lid?  Log in! 
Ben je al lid?  Log in!
Kies uw onderwerp:
Computer-Café
Knowledge Base
Hardware
Software
Internet & netwerken
Games
Scripten & programmeren
Digitale fotografie & video
Multimedia
GSM & mobile
Sitecheck & links
Officiële mededelingen
Feedback
ISL Light
Aanbiedingen
Markt-plaats
Hulp & Uitleg

Sponsors:

Cloud VPS

Relaties:

PC Beveiliger
Forum » Digitale fotografie & video » xp herkent digitale film camera niet (jvc gr-d239)
xp herkent digitale film camera niet (jvc gr-d239)
Ga naar Pagina Vorige  1, 2, 3, 4, 5

Nieuw onderwerpNieuw antwoord
Claudia Bericht Geplaatst op 15-08-2006 Reageer met quote
Nieuw lid
Claudia schreef:
tonneke schreef:
Hoi, hier zijn de serienummers hoor! Bij mij werkt het nu perfect.
jvc vc-vdv206u of vc-vdv204u. Welk type hangt af van het type dv- aansluiting op je pc. 4-of 6 pins.
Veel plezier ervan!~

|Groetjes Tonneke



Bedankt! Ik heb het kabeltje besteld. Ik laat nog wel weten of het idd daaraan lag.



helaas..... kabeltje is binnen maar camera werkt nog steeds niet. Ik weet het niet meer :(

Wippetnose Bericht Geplaatst op 27-08-2006 Reageer met quote
Nieuw lid
Hallo, ik heb ook zo een zelfde soort probleem. Ik heb een Canon Powershot S30. Op mijn oude computer sloot ik hem met zo een USB kabel aan op de computer en dan verscheen er een extra schijf in Deze Computer. Maar sinds ik een nieuwe computer heb, gebeurt dit niet meer :( Ik kreeg wel elke keer zo een wizard, maar dan kon ik alleen uit het programmaatje van mijn webcam kiezen?! Dus die software verwijderd in de hoop dat die het dan wel weer zou doen. Maar helpt allemaal niet... Iemand enig idee wat het probleem is en hoe ik dit kan oplossen?
Mr_JoJo Bericht Geplaatst op 27-08-2006 Reageer met quote
Genie
wat is je os en versie?

xp met servicepack twee?




Vergoofin der flicke stoobin mit der brk-brk
yubetcha!
Image
Wippetnose Bericht Geplaatst op 27-08-2006 Reageer met quote
Nieuw lid
Ja, idd... xp met service pack 2...
Mr_JoJo Bericht Geplaatst op 27-08-2006 Reageer met quote
Genie
heb je ook deze driver er opgegooit?

http://software.canon-europe.com/software/canon_digital_camera_usb_wia_drivers2790.asp?model=




Vergoofin der flicke stoobin mit der brk-brk
yubetcha!
Image
Wippetnose Bericht Geplaatst op 27-08-2006 Reageer met quote
Nieuw lid
Ik had de Twain erop staan... heb nu de Wia erop gezet... alleen werkt het nog steeds niet :(
Mr_JoJo Bericht Geplaatst op 27-08-2006 Reageer met quote
Genie
wat geeft hij aan in het hardwareprofiel?

een uitroepteken?




Vergoofin der flicke stoobin mit der brk-brk
yubetcha!
Image
Wippetnose Bericht Geplaatst op 27-08-2006 Reageer met quote
Nieuw lid
Moet ik bij apparaatbeheer kijken? Daar zie ik geen WIA tussen staan...
Yolly Bericht Geplaatst op 26-10-2006 Reageer met quote
Gevorderd lid
ik ben met mijn sony camera ook nog steeds bezig............. het lukt ook nog niet. ik ga ook maar eens kijken naar andere kabeltjes.
ik laat het ook nog wel weten.
Greetz.




Ben geen expert, ben geen beginneling, maar mijn systeem door elkaar halen is 1 van mijn favorieten denk ik.
Flying Dutchman Bericht Geplaatst op 04-12-2006 Reageer met quote
Nieuw lid
Yolly schreef:
ik ben met mijn sony camera ook nog steeds bezig............. het lukt ook nog niet. ik ga ook maar eens kijken naar andere kabeltjes.
ik laat het ook nog wel weten.
Greetz
Had dezelfde problemen met de JVC camcorder, het overzetten van bestanden op de pc niet wilde lukken enz. enz. totdat ik een andere firewire kaart installeerde waarna het probleem verholpen was.
Gebruikte een Sitecom kaart die het dus mooi liet afweten.
Installeerde een goedkope kaart (12€) van Sweeks FW100 en die gaat als een tierelier.Geen problemen meer.
Misschien toch iets om te proberen

Yolly Bericht Geplaatst op 07-12-2006 Reageer met quote
Gevorderd lid
Hartelijk dank voor al jullie hulp en suggesties.
Ik ben er uit gekomen, ik heb (met hulp) de compukast losgehaald en de kaart in een ander slot gedaan. En wie schets mijn verbazing? Het is niet te geloven maar toen ging het goed. Ik kan nu heerlijk alles binnen halen en bewerken wat ik gefilmd heb.
Voor de anderen hoop ik dat ze het ook opgelost hebben inmiddels.

greetz!




Ben geen expert, ben geen beginneling, maar mijn systeem door elkaar halen is 1 van mijn favorieten denk ik.
Juudje Bericht Geplaatst op 20-05-2007 Reageer met quote
Nieuw lid
Hoi ik had het zelfde probleem mijn pc herkent de digitale cameran niet.

Ga naar deze computer - rechter muisknop en dan eigenschappen.
Klik op hardware dan op apparaat beheer.
Bij apparaatbeheer geeft hij onder "IEEE 1394 Bus Host Controllers" het volgende weer: OHCI Compliant IEEE 1394 Bus Host Controller en onder "netwerkadapters" staat: 1394-netwerkkaart.
Druk op het + bij netwerkkaart dan zie je 1394-netwerkkaart ga daar op staan druk rechtermuisknop en selecteer uitschakelen.
Als je volgende link volgt krijg je een voorbeeld.
Mijn camera werkt perfect nu op pc en dat door een kleine verandering in je instelling.

Veel succes

http://www.strak-design.com/helpdesk

Appeltje Bericht Geplaatst op 13-09-2007 Reageer met quote
Nieuw lid
Nu het volgende;

De pc heeft inderdaad een firewirekaart en wanneer ik m'n camera afspeel, dan wil hij het hele tape-je niet bewaren (opslaan).
Terwijl ik wil kleine stukjes van dezelfde film wel kan bewaren.

Ik krijg een melding over het apparaat dat het niet goed aangesloten is en wil weer van vooraf aan beginnen.

Moet ik nu de film in kleine stukjes gaan afspelen en bewaren?

Is dit de enige oplossing? Of is de firewirekaart de boosdoener?

Help!!!! ik wil niet dezelfde problemen als de rest. Ik gebruik overigens Wizard. En een Firewire kabel van een mac.

Mr_JoJo Bericht Geplaatst op 13-09-2007 Reageer met quote
Genie
welke mac heb je en welk os versie draai je ?

heb je tiger geupdate op 10.4.10 ?




Vergoofin der flicke stoobin mit der brk-brk
yubetcha!
Image
Appeltje Bericht Geplaatst op 14-09-2007 Reageer met quote
Nieuw lid
Nee, Mr. Jo-Jo het betreft een jvc camcorder aan een pc met een mac kabeltje. De pc is overigens niet van mij, maar heeft wel een nieuwe firewire kaart en heb geen idee in welke poort. De eigenaar van deze pc heeft geen poorten meer over. Dus is het de poort, kabel of Wizard programma dat de jvc zijn tape-jes niet in een keer afspeelt?

:roll:

Nieuw onderwerpNieuw antwoord   Ga naar Pagina Vorige  1, 2, 3, 4, 5


Forum » Digitale fotografie & video » xp herkent digitale film camera niet (jvc gr-d239)

Powered by Cloud VPS - High Availability Cloud Servers