Computergenie.nl    

Computergenie.nl
  Registreer!
  Registreer
Homepage
Home
Top 10
Top 10
Forum
Forum
Prijsindex
Prijsindex
Nieuws
Nieuws
Downloads
Downloads
Hulp & Uitleg
Hulp & Uitleg
Uitgebreid zoeken
 
  Zoeken •  Gebruikerslijst  •  Gebruikersgroepen   •  Registreer  •  Profiel  •  Log in om je privť berichten te bekijken  •  Ben je al lid?  Log in! 
Ben je al lid?  Log in!
Kies uw onderwerp:
Computer-Cafť
Knowledge Base
Hardware
Software
Internet & netwerken
Games
Scripten & programmeren
Digitale fotografie & video
Multimedia
GSM & mobile
Sitecheck & links
OfficiŽle mededelingen
Feedback
ISL Light
Aanbiedingen
Markt-plaats
Hulp & Uitleg

Sponsors:

Cloud VPS

Relaties:

PC Beveiliger
Forum » Multimedia » Geluid valt weg met TV kaart
Geluid valt weg met TV kaart

Nieuw onderwerpNieuw antwoord
rob1502 Bericht Geplaatst op 26-07-2003 Reageer met quote
Nieuw lid
[img]http://URL[/img] Ik heb een TV kaart van Pinaccle, ik heb goed beeld, maar na circa 2 minuten valt steeds het geluid weg. Ik krijg weer geluid om even over te schakelen naar Composiet en dan weer naar een zender of het programma te beeindigen en weer op te starten, maar altijd na ongeveer 2 minuten weg geluid.
Je ziet dan wel even een zandloipertje bij de muiscursor (net voordat het geluid wegvalt)

Ik heb alle actieve progs al eens afgesloten, opnieuw geinstalleerd, kaart in ander slot, NIKS helpt Wie weet er een oplossing ?

Chappie Bericht Geplaatst op 27-07-2003 Reageer met quote
Enthousiast lid
Gebruik je onboard sound? Ik heb vroeger vaak problemem met onboard sound. Ook met dezelfde tvkaart. Het lag vaak mijn onboard sound. Het conflicteerd altijd nog paar miniuten. Geen geluid of irritante gepiep.

Probeer is met een niet-onboard soundcard

kilshannig Bericht Geplaatst op 06-09-2003 Reageer met quote
Enthousiast lid
heb ik ook (gehad, maar soms nog)
Alleen op te lossen -bij mij althans- om de geluidsinstellingen van Windows weer te herstellen: De Line-in staat n.l. altijd uitgeschakeld. Dan kan ik hem ook weer inschakelen, maar dat betekent niet dat het ook zo blijft. Vreselijk lastig, ik heb er nog geen definitieve oplossing voor

shadow Bericht Geplaatst op 26-09-2003 Reageer met quote
Genie
oplossing al gevonden killshaning?
kilshannig Bericht Geplaatst op 09-04-2004 Reageer met quote
Enthousiast lid
sorry voor de late reactie, maar nee...prob is nog steeds niet opgelost
Frankieman Bericht Geplaatst op 12-05-2004 Reageer met quote
Nieuw lid
Geluid valt na paar minuten weg bij Pinnacle PCTV Pro (XP)Bij mij was een conflict met Norton Antivirus 2003Uitzetten van de beveiliging van Expresberichten was de oplossing!F
kilshannig Bericht Geplaatst op 12-05-2004 Reageer met quote
Enthousiast lid
geprobeerd door NAV uit te zetten. Het lijkt te lukken!!!Misschien is dit het ei van Columbus?! In ieder geval dank
shadow Bericht Geplaatst op 14-05-2004 Reageer met quote
Genie
gelukt?
kilshannig Bericht Geplaatst op 14-05-2004 Reageer met quote
Enthousiast lid
tot nu toe wel. Moet alleen proberen of dat ook werkt bij het opnemen via de geluidskaart, want daar was het ook een probleem( iets opnemen, weggan en dan er later achter komen dat er geen geluid bij is...) Ga ik nog proberen.
Nieuw onderwerpNieuw antwoord   


Forum » Multimedia » Geluid valt weg met TV kaart

Powered by Cloud VPS - High Availability Cloud Servers