Computergenie.nl    

Computergenie.nl
  Registreer!
  Registreer
Homepage
Home
Top 10
Top 10
Forum
Forum
Prijsindex
Prijsindex
Nieuws
Nieuws
Downloads
Downloads
Hulp & Uitleg
Hulp & Uitleg
Uitgebreid zoeken
 
  Zoeken •  Gebruikerslijst  •  Gebruikersgroepen   •  Registreer  •  Profiel  •  Log in om je privé berichten te bekijken  •  Ben je al lid?  Log in! 
Ben je al lid?  Log in!
Kies uw onderwerp:
Computer-Café
Knowledge Base
Hardware
Software
Internet & netwerken
Games
Scripten & programmeren
Digitale fotografie & video
Multimedia
GSM & mobile
Sitecheck & links
Officiële mededelingen
Feedback
ISL Light
Aanbiedingen
Markt-plaats
Hulp & Uitleg

Sponsors:

Cloud VPS

Relaties:

PC Beveiliger
Forum » Computer-Café » Verplicht upgraden van MSN Messenger
Verplicht upgraden van MSN Messenger

Nieuw onderwerpNieuw antwoord
Stef Bericht Geplaatst op 24-10-2003 Reageer met quote
Genie
Verplicht upgraden van MSN Messenger

Versie 5.0 of hoger
Als het je sinds vorige woensdag niet meer lukt om met Messenger verbinding te maken met het MSN-netwerk, kan het zijn dat je werkt met een oude versie van het populaire messaging-programma. Het is namelijk nu verplicht om te upgraden.

De oudere versies (MSN Messenger 5.0 of Windows Messenger 4.7) zouden volgens de softwaregigant onveilig zijn geworden. Microsoft heeft een speciale website geopend voor wie nog met de oudere Messenger-versies werkt. Hier krijg je een overzicht van de upgrademogelijkheden. Ook Mac-gebruikers moeten verplicht upgraden.

Bron ZDnet.nl




Image Mobst.nl - dé mobiele startpagina
Nieuw onderwerpNieuw antwoord   


Forum » Computer-Café » Verplicht upgraden van MSN Messenger

Powered by Cloud VPS - High Availability Cloud Servers