Computergenie.nl    

Computergenie.nl
  Registreer!
  Registreer
Homepage
Home
Top 10
Top 10
Forum
Forum
Prijsindex
Prijsindex
Nieuws
Nieuws
Downloads
Downloads
Hulp & Uitleg
Hulp & Uitleg
Uitgebreid zoeken
 
  Zoeken •  Gebruikerslijst  •  Gebruikersgroepen   •  Registreer  •  Profiel  •  Log in om je privť berichten te bekijken  •  Ben je al lid?  Log in! 
Ben je al lid?  Log in!
Kies uw onderwerp:
Computer-Cafť
Knowledge Base
Hardware
Software
Internet & netwerken
Games
Scripten & programmeren
Digitale fotografie & video
Multimedia
GSM & mobile
Sitecheck & links
OfficiŽle mededelingen
Feedback
ISL Light
Aanbiedingen
Markt-plaats
Hulp & Uitleg

Sponsors:

Cloud VPS

Relaties:

PC Beveiliger
Forum » Hardware » Opstart & Videokaart problemen
Opstart & Videokaart problemen

Nieuw onderwerpNieuw antwoord
ArjanWillem Bericht Geplaatst op 13-07-2013 Reageer met quote
Nieuw lid
Opstart & Videokaart problemen

Ik heb al geruime tijd problemen met mijn computer, bij het opstarten verschijnen er bijna altijd strepen of blokjes in het beeld.
Hij gaf ook vaak aan dat er CPU-Fan problemen waren maar te heet word hij niet.
ik heb hem laatst weggebracht om te repareren maar kreeg toen te horen dat hij geen van deze problemen vertoonden toen hij getest werd.
( ik heb dit zelf niet gezien). Eenmaal thuis aangekomen had ik weer precies dezelfde problemen.

http://i.imgur.com/BKCgXS9.jpg
http://i.imgur.com/2rq7fYG.jpg
http://i.imgur.com/MmwwitT.jpg

Wanneer hij wel eindelijk een keer goed is opgestart en ik wil een spel gaan spelen loopt hij na een minuut of twee, drie weer vast en verschijnen
de blokjes weer in beeld. Waarna hij vaak opnieuw opstart of na een paar seconden weer verdergaat om daarna weer opnieuw vast te lopen.\

http://i.imgur.com/Xt2GS8U.jpg

deze laatste fout heb ik volgens mij pas deze week voor het eerst gezien, maar het lijkt op een fout met het geheugen?

http://i.imgur.com/hEMetMH.jpg

Wat ik me nu afvraag is hoe het kan dat hij bij de reperateur het wel goed zou doen ( als dit echt het geval is ) en bij mij niet.
En wat het probleem is en wat ik er aan kan doen.
bedankt voor de hulp alvast.

mijn computer specs:
http://i.imgur.com/BvtkpsL.jpg[/img]

Mr_JoJo Bericht Geplaatst op 14-07-2013 Reageer met quote
Genie
Normaal gesproken zou ik zeggen, dat het te maken heeft met een videokaart die te heet wordt.

Echter jij hebt er bij het opstarten al last van, dan denk ik eerder aan beschadigde videokaart geheugen.




Vergoofin der flicke stoobin mit der brk-brk
yubetcha!
Image
Matel Bericht Geplaatst op 16-07-2013 Reageer met quote
Beheerder
Het moet haast hardwarematig zijn, als je er tenminste in het bios ook last van hebt.

Eerste verdachte is de videokaart. Misschien kun je van iemand een videokaart lenen? Mag ook een PCI videokaart zijn, als je er maar even mee kunt testen.

Tweede is het werkgeheugen (RAM). Daarvoor kun je memtest86 of memtest86+ gebruiken. Je kunt ook testen met 1 geheugenbankje als er meer dan 1 hebt.




Geduld is een schone zaak...maar je moet er wel de tijd voor hebben
Leuker kunnen we het niet maken...
Nieuw onderwerpNieuw antwoord   


Forum » Hardware » Opstart & Videokaart problemen

Powered by Cloud VPS - High Availability Cloud Servers