Computergenie.nl    

Computergenie.nl
  Registreer!
  Registreer
Homepage
Home
Top 10
Top 10
Forum
Forum
Prijsindex
Prijsindex
Nieuws
Nieuws
Downloads
Downloads
Hulp & Uitleg
Hulp & Uitleg
Uitgebreid zoeken
 
  Zoeken •  Gebruikerslijst  •  Gebruikersgroepen   •  Registreer  •  Profiel  •  Log in om je privť berichten te bekijken  •  Ben je al lid?  Log in! 
Ben je al lid?  Log in!
Kies uw onderwerp:
Computer-Cafť
Knowledge Base
Hardware
Software
Internet & netwerken
Games
Scripten & programmeren
Digitale fotografie & video
Multimedia
GSM & mobile
Sitecheck & links
OfficiŽle mededelingen
Feedback
ISL Light
Aanbiedingen
Markt-plaats
Hulp & Uitleg

Sponsors:

Cloud VPS

Relaties:

PC Beveiliger
Forum » Internet & netwerken » Problemen Facebook en Youtube...
Problemen Facebook en Youtube...

Nieuw onderwerpNieuw antwoord
gerrie81 Bericht Geplaatst op 22-10-2012 Reageer met quote
Beginnend lid
Ik heb Windows Vista Home SP2, AMD Turion 1,60 GHz Processor, 2,0 RAM geheugen. Op de 1 of andere wil mijn Facebook niet laden.

De nieuwste Flash-versie heb ik geinstalleerd. Ook Microsoft Silverlight is geinstalleerd. Alleen de Startpagina van Facebook laadt wel. Ook Youtube-filmpjes worden vaak niet geopend, soms wel.

Ik had Internet Explorer 7 er nog op staan, maar een paar weken terug heb ik Google Chrome en IE9 erop gezet omdat ik dacht dat dat wel zou helpen. Maar niet dus :roll:.

Heeft iemand misschien een idee wat er aan de hand kan zijn??

Nieuw onderwerpNieuw antwoord   


Forum » Internet & netwerken » Problemen Facebook en Youtube...

Powered by Cloud VPS - High Availability Cloud Servers