Computergenie.nl    

Computergenie.nl
  Registreer!
  Registreer
Homepage
Home
Top 10
Top 10
Forum
Forum
Prijsindex
Prijsindex
Nieuws
Nieuws
Downloads
Downloads
Hulp & Uitleg
Hulp & Uitleg
Uitgebreid zoeken
 
  Zoeken •  Gebruikerslijst  •  Gebruikersgroepen   •  Registreer  •  Profiel  •  Log in om je privť berichten te bekijken  •  Ben je al lid?  Log in! 
Ben je al lid?  Log in!
Kies uw onderwerp:
Computer-Cafť
Knowledge Base
Hardware
Software
Internet & netwerken
Games
Scripten & programmeren
Digitale fotografie & video
Multimedia
GSM & mobile
Sitecheck & links
OfficiŽle mededelingen
Feedback
ISL Light
Aanbiedingen
Markt-plaats
Hulp & Uitleg

Sponsors:

Cloud VPS

Relaties:

PC Beveiliger
Forum » Scripten & programmeren » c++ probleempje
[PERL]  c++ probleempje

Nieuw onderwerpNieuw antwoord
wouterskurtt Bericht Geplaatst op 29-03-2008 Reageer met quote
Beginnend lid
#include <iostream>
int main()
{
cout << "Hello World!\n";
return 0;
}

dit is mijn script. Normaal zou ik na het builden in visual c++ op f5 kunnen drukken en zou hij dit script moeten draaien. Maar als ik build neem geeft hij deze fout :
1>------ Build started: Project: test, Configuration: Debug Win32 ------
1>Embedding manifest...
1>.\Debug\eheh.exe.intermediate.manifest : general error c1010070: Failed to load and parse the manifest. Het systeem kan het opgegeven bestand niet vinden.
1>Build log was saved at "file://c:\Users\Laura\Documents\Visual Basic\projects\test\test\Debug\BuildLog.htm"
1>eheh - 1 error(s), 0 warning(s)
========== Build: 0 succeeded, 1 failed, 0 up-to-date, 0 skipped ==========

Hij geeft de fout dat hij het opgegeven bestand niet kan vinden. In mijn leerboek staat er dat als hij deze fout geeft je de documentatie van uw compiler voor het opzetten van uw invoegpad of van de omgevingsvariabelen moet controleren.

iemand ideetje?

wouterskurtt Bericht Geplaatst op 29-03-2008 Reageer met quote
Beginnend lid
ook met iostream.h dezlfde foutmelding
renevanh Bericht Geplaatst op 29-03-2008 Reageer met quote
Beheerder
Je moet inderdaad de omgevingsvariabelen instellen zodat Windows weet waar de compiler te vinden is.

Via Configuratiescherm -> Systeem -> Geavanceerd -> Omgevingsvariabele kun je een nieuwe systeemvariabele instellen of een oude bewerken. Kijk in de lijst of er al een verwijzing naar de C++ compiler is en pas die zonodig aan (het path is waarschijnlijk niet goed).
Bestaat ie niet, dan moet je zelf de juiste variabele aanmaken, maar ik durf niet zo te zeggen wat dat precies is...




Keyboard not found, press F1 to continue...
wouterskurtt Bericht Geplaatst op 29-03-2008 Reageer met quote
Beginnend lid
Thx voor je respons.
C:\Program Files\Microsoft Visual Studio 9.0\Common7\Tools\
dit is het originele pat (dat er nu staat)
VS90COMNTOOLS en met deze naam voor de variabele.

Heb eens gekeken in die map maar daar staat nergens een bestandje met die naam.Moet die variabele misschien gelinkt zijn aan ander bestand ofzo?

Nieuw onderwerpNieuw antwoord   


Forum » Scripten & programmeren » c++ probleempje

Powered by Cloud VPS - High Availability Cloud Servers