Computergenie.nl    

Computergenie.nl
  Registreer!
  Registreer
Homepage
Home
Top 10
Top 10
Forum
Forum
Prijsindex
Prijsindex
Nieuws
Nieuws
Downloads
Downloads
Hulp & Uitleg
Hulp & Uitleg
Uitgebreid zoeken
 
  Zoeken •  Gebruikerslijst  •  Gebruikersgroepen   •  Registreer  •  Profiel  •  Log in om je privť berichten te bekijken  •  Ben je al lid?  Log in! 
Ben je al lid?  Log in!
Kies uw onderwerp:
Computer-Cafť
Knowledge Base
Hardware
Software
Internet & netwerken
Games
Scripten & programmeren
Digitale fotografie & video
Multimedia
GSM & mobile
Sitecheck & links
OfficiŽle mededelingen
Feedback
ISL Light
Aanbiedingen
Markt-plaats
Hulp & Uitleg

Sponsors:

Cloud VPS

Relaties:

PC Beveiliger
Forum » Digitale fotografie & video » Wizard scanner en camera start niet op
Wizard scanner en camera start niet op

Nieuw onderwerpNieuw antwoord
schilders Bericht Geplaatst op 13-02-2008 Reageer met quote
Beginnend lid
Ik heb een Fuji Finepix S3000. Ik zet de foto's van mijn XD-kaart via een kaartlezer op de computer. Normaal gesproken verschijnt automatisch de Wizard Scanners en cameras op mijn scherm en maak ik de keuze Fotos copieren naar Map.
Maar sinds dit weekend verschijnt opeens deze Wizard niet meer.
Weet iemand hoe dat kan en hoe ik het kan herstellen ?

vosManz Bericht Geplaatst op 13-02-2008 Reageer met quote
Technische man
Probeer het volgende eens:

Stop de kaart in de kaartlezer.
Ga naar de windows verkenner, of Deze Computer.
Klik met de rechtermuisknop op het station van de kaartlezer, en kies Eigenschappen.
Kies nu het tabblad Automatisch Afspelen
Geef hier bij de optie voor Foto's (of e.v.t. alle opties) aan dat er elke keer gevraagd moet worden welke actie er uitgevoerd moet worden.




::: vosManz :::
schilders Bericht Geplaatst op 13-02-2008 Reageer met quote
Beginnend lid
Hallo vosmanz

Dat heb ik inderdaad gedaan, maar helaas dat werkt ook niet.
Het gekke is dat de wizard wel opstart als ik op dezelfde laptop inlog via een andere gebruiker.

vosManz Bericht Geplaatst op 13-02-2008 Reageer met quote
Technische man
Wat je kan proberen is het volgende programma downloaden, het is een klein gratis programma van Microsoft waar je je computer extra mee kan instellen:
Download hier

Installeer dit programma, en open het vervolgens via het startmenu.
Ga nu in dit programma naar My Computer > Autoplay > Drives. (ik weet niet of het programma ook in het nederlands is, ik heb een engelse windows :P)
Controleer hier of AutoPlay aanstaat voor de schijf die jij moet hebben.
Ga nu naar My Computer > Autoplay > Types
Kijk hier of de optie 'Enable autoplay for removable drives' aanstaat. (de andere optie e.v.t. ook)
Staan de juiste optie's niet aan? Vink deze dan aan, klik vervolgens op Apply, en als je klaar bent sluit je het programma met de OK knop.

Werkt dit misschien wel?




::: vosManz :::
schilders Bericht Geplaatst op 19-02-2008 Reageer met quote
Beginnend lid
Hallo vosmanz

Fantastisch. Dit heeft gewerkt.
Bedankt voor de hulp

Ton Schilders

Nieuw onderwerpNieuw antwoord   


Forum » Digitale fotografie & video » Wizard scanner en camera start niet op

Powered by Cloud VPS - High Availability Cloud Servers